Practice Free SC-200 Exam Online Questions
You have a Microsoft 365 E5 subscription that uses Microsoft Defender for Endpoint
You need to create a query that will link the Alertlnfo, AlertEvidence, and DeviceLogonEvents tables.
The solution must return all the rows in the tables.
Which operator should you use?
- A . join kind = inner
- B . evaluate hint. Remote =
- C . search *
- D . union kind = inner
You create a custom analytics rule to detect threats in Azure Sentinel.
You discover that the rule fails intermittently.
What are two possible causes of the failures? Each correct answer presents part of the solution. NOTE: Each correct selection is worth one point.
- A . The rule query takes too long to run and times out.
- B . The target workspace was deleted.
- C . Permissions to the data sources of the rule query were modified.
- D . There are connectivity issues between the data sources and Log Analytics
You create a custom analytics rule to detect threats in Azure Sentinel.
You discover that the rule fails intermittently.
What are two possible causes of the failures? Each correct answer presents part of the solution. NOTE: Each correct selection is worth one point.
- A . The rule query takes too long to run and times out.
- B . The target workspace was deleted.
- C . Permissions to the data sources of the rule query were modified.
- D . There are connectivity issues between the data sources and Log Analytics
You need to receive a security alert when a user attempts to sign in from a location that was never used by the other users in your organization to sign in.
Which anomaly detection policy should you use?
- A . Impossible travel
- B . Activity from anonymous IP addresses
- C . Activity from infrequent country
- D . Malware detection
HOTSPOT
You have an Azure subscription named Sub1 that contains a Microsoft Sentinel workspace named
WS1.
You need to create a hunting query in WS1 that meets the following requirements:
• Returns the number of changes performed daily by each Microsoft Entra security principal during a seven-day period
• Identifies all the successful changes to the resources in Sub1
• Substitutes any missing data points with 0
How should you complete the KQL query? To answer, select the appropriate options in the answer area. NOTE: Each correct selection is worth one point.

You have a Microsoft 365 E5 subscription that contains a device named Device1. From the Microsoft Defender portal, you discover that an alert was triggered for Device1. From the Device inventory page, you isolate Device1. You need to collect a list of installed programs on Device1.
What should you do?
- A . Run an advanced hunting query against the DeviceTvmlnfoGathering table.
- B . Initiate a live response session and run the processes command.
- C . Run an advanced hunting query against the DeviceTvmSoftwarelnventory table.
- D . Run an advanced hunting query against the DeviceProcessEvents table.
You have a Microsoft 365 subscription. You have the following KQL query.
DeviceEvents
| where ActionType == "AntivirusDetection*
You need to ensure that you can create a Microsoft Defender XDR custom detection rule by using the query.
What should you add to the query?
- A . summarize (Timestamp, DeviceHanw)=arg_min(Timestampf DeviceName), count() by Deviceld
- B . sumarize (Timestamp, ReportId)>arg_max(Timestanp, Reportld), count{) by Deviceld
- C . summarize (Timestamp)=range(Timestatip), count() by Deviceld
- D . sumarize (ReportId)=make_set(ReportId), count() by Deviceld
You have a Microsoft 365 E5 subscription that contains 100 Linux devices. The devices are onboarded to Microsoft Defender 365. You need to initiate the collection of investigation packages from the devices by using the Microsoft 365 Defender portal.
Which response action should you use?
- A . Run antivirus scan
- B . Initiate Automated Investigation
- C . Collect investigation package
- D . Initiate Live Response Session
You implement Safe Attachments policies in Microsoft Defender for Office 365.
Users report that email messages containing attachments take longer than expected to be received.
You need to reduce the amount of time it takes to deliver messages that contain attachments without compromising security. The attachments must be scanned for malware, and any messages that contain malware must be blocked.
What should you configure in the Safe Attachments policies?
- A . Dynamic Delivery
- B . Replace
- C . Block and Enable redirect
- D . Monitor and Enable redirect
HOTSPOT
You need to use an Azure Resource Manager template to create a workflow automation that will trigger an automatic remediation when specific security alerts are received by Azure Security Center.
How should you complete the portion of the template that will provision the required Azure resources? To answer, select the appropriate options in the answer area. NOTE: Each correct selection is worth one point.

